Help with certifcate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: magus

I ran this command: no idea what this means

It produced this output: or this

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @Etaylor1974 and welcome to the LE community forum :slight_smile:

What help do you need with the cert?
I see it has recently expired:

What have you tried to resolve the problem?
What error messages have you encountered?

1 Like

A message on our website when you type into Google:

I just need to know how to get the certificate live again - who do I contact?

You only need to renew it (and restart, or reload, the web service).

Anyone that can manage that system enough.
Who got and installed the last cert?

1 Like

I'm not sure this is the issue - we are just about to move the website and all hosting to new agency in next day or so, so this really is something that needs to be resolved/issued for a couple of months but they are not hosting at the moment. I've tried UK2 and they sent me to Amazon? I then got told to come to you. Problem is, I'm not technical AT ALL and have no on to help me!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.