.well-known/acme-challenge cannot be accessed by wordpress plugin

My domain is: http://www.thethoughtscafe.com/

I ran this command: Used ZEN SSL on wordpress to install Lets Encrypt certificate. But it is not working

It produced this output: It is not able to find file in /domains/thethoughtscafe.com/.well-known/acme-challenge/

My web server is (include version): WordPress 5.4

The operating system my web server runs on is (include version): Sorry, I dont know

My hosting provider, if applicable, is: www.freehosting.com

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): YES

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): Sorry, I dont know

Hi @Harshil240

read the output of your check, ~~25 minutes old - https://check-your-website.server-daten.de/?q=thethoughtscafe.com

There is a screenshot:

SSL not enabled for www.thethoughtscafe.com.
If you are the owner of this website, you can order SSL addon at Free Hosting website

So your hoster blocks /.well-known/acme-challenge and offers another solution, may be a paid solution. I can’t follow the link.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.