VestaCP: Error: Let's Encrypt new auth status 429

Brief summary

My domain is:
nico.ar

I ran this command:
v-add-letsencrypt-domain admin nico.ar

It produced this output:
-bash: v-add-letsencrypt-domain: command not found

My web server is (include version):
VestaCP 0.9.8-26

The operating system my web server runs on is (include version):
Debian 9.5

My hosting provider, if applicable, is:
Amazon Lightsail

I can login to a root shell on my machine (yes or no, or I don’t know):
yes

More info about the issue

I’m getting an "Error: Let’s Encrypt new auth status 429" when trying to get an SSL certificate for a specific domain on VestaCP. I tried to fix it by using the ‘v-add-letsencrypt-domain’ command following this tutorial: https://www.youtube.com/watch?v=T29GPpLbvvs.

Apparently, this is valid for CentOS. My question is, is there way to make it work on Debian 9.5?

This is only happening on this specific domain. Other domains/subdomains do perfectly fine to get the SSL cert.

Just in case it helps, a working subdomain with a SSL certificate applied is “bue.nico.ar”

Thanks in advance!

1 Like

Hi,

The error message Let’s Encrypt error status 429 means you’ve hit a rate limit. According to public certificate logs, you have hit the duplicate certificate limit of 5 certs per week.
https://tools.letsdebug.net/cert-search?m=domain&q=nico.ar&d=168

You can issue a new one on/after 21 Jun 2020 20:17:06 UTC.

In the mean time, you can review all rate limit here: https://letsencrypt.org/docs/rate-limits/

Thank you

2 Likes