Unable to see cert in cPanel

I used --deploy-hook cpanel with acme.sh to add a new cert to a number of other existing certs.
The command I used has worked in the past, but did not work this time.

My domain is: trillionpictures.com

Trying to add two domains: musicalheartstrings.net & codacat.com

I ran this command: acme.sh --issue --webroot /path/to/webroot -d [maindomain] -d musicalheartstrings.net -d [AllTheOtherDomains] --deploy-hook cpanel

It produced this output: "Your cert is in /proper/domain/folder" (i.e. all went fine, no errors)

The problem is that in cPanel, when trying to install the certs, the newly-issued certs do not show up, and there seems to be no way to connect give SSL certification to the newly-added domains.

FWIW: The file trillionpictures.com.conf file shows the newly-added domains.

My web server is (include version): Apache

The operating system my web server runs on is (include version): CentOS 6 2.6.32-754.el6.x86_64

My hosting provider, if applicable, is: InmotionHosting

I can login to a root shell on my machine (yes or no, or I don't know): No (Shared hosting)

I'm using a control panel to manage my site: cPanel

The version of my client is: acme.sh

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.