Too many failed authorizations recently

Good evening,
want to create a new site a certificate and via certbot it did not work get all the time the displayed "too many failed authorizations recently" what can I do

my domain: the-magic-music.hopto.org

mfg amsel

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

2 Likes

Using https://letsdebug.net/ with HTTP-01 Challenge I find these issues
Let's Debug

1 Like

Hello

My domain is: the-magic-music.hopto.org

I ran this command:certbot --nginx -d the-magic-music.hopto.org -d the-magic-music.hopto.org

It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator nginx, Installer nginx
Obtaining a new certificate
An unexpected error occurred:
There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently: see Failed Validation Limit - Let's Encrypt
Please see the logfiles in /var/log/letsencrypt for more details.

My web server is (include version): ?????

The operating system my web server runs on is (include version): Debian 10 und NGINX

mfg amsel

Common Causes
and
Best Practice - Keep Port 80 Open

2 Likes

Hello,

I do not have a firewall active. Is it possible to write in German ?

Nginx site.available: conf

server {
listen 80;
# SSL configuration
#
# listen 443 ssl default_server;
# listen [::]:443 ssl default_server;
#
# Note: You should disable gzip for SSL traffic.
# See: https://bugs.debian.org/773332
#
# Read up on ssl_ciphers to ensure a secure configuration.
# See: #765782 - nginx: The sample TLS config should recommend a better cipher list - Debian Bug report logs
#
# Self signed certs generated by the ssl-cert package
# Don't use them in a production server!
#
# include snippets/snakeoil.conf;

root /home/t-c-o;

# Add index.php to the list if you are using PHP
index index.php index.html index.htm index.nginx-debian.html;

server_name the-magic-music.hopto.org;

error_log /var/log/nginx/the-music-magic.log;

location / {
	# First attempt to serve request as file, then
	# as directory, then fall back to displaying a 404.
	try_files $uri $uri/ =404;
}

# pass PHP scripts to FastCGI server
#

location ~ .php(?:$|/) {
try_files $uri =404;
fastcgi_split_path_info ^(.+.php)(/.+)$;
include fastcgi_params;
fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name;
fastcgi_param PATH_INFO $fastcgi_path_info;
fastcgi_param HTTPS on;
fastcgi_param modHeadersAvailable true; #Avoid sending the security headers twice
fastcgi_pass unix:/run/php/php8.0-fpm.sock;
fastcgi_read_timeout 600;
}

# deny access to .htaccess files, if Apache's document root
# concurs with nginx's one
#
#location ~ /\.ht {
#	deny all;
#}

}

IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: the-magic-music.hopto.org
    Type: connection
    Detail: 93.213.101.202: Fetching
    http://the-magic-music.hopto.org/.well-known/acme-challenge/4rnp-GWIa1ks3KMl1DKy5-19_REksELtyoJ8LUI5kGg:
    Timeout during connect (likely firewall problem)

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    your computer has a publicly routable IP address and that no
    firewalls are preventing the server from communicating with the
    client. If you're using the webroot plugin, you should also verify
    that you are serving files from the webroot path you provided.

mfg amsel

Please post the output of the following command:

curl -4 ifconfig.co

1 Like

condor3197:~# curl -4 ifconfig.co
207.38.89.23

Well, that's not the same IP address as where the-magic-music.hopto.org points to.

2 Likes

but this is the ip of the server. I get this IP in Putty.

Then you probably need to update the DNS. Apparently the IP address changed.

4 Likes

Thank you can be closed error was at NOIP

thank you

1 Like