I cannot renew or create a new certificate for my domain


#1

My domain is: tahazsh.com

I ran this command: 1) certbot certonly
2) Chose webroot option
3) entered tahazsh.com

It produced this output: An unexpected error occurred:
There were too many requests of a given type :: Error creating new authz :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/

My web server is (include version): nginx/1.6.2

The operating system my web server runs on is (include version): Ubuntu/14.04.1 LTS

I can login to a root shell on my machine (yes or no, or I don’t know): yes


#2

Hi,

This means you are having too many failed authorizations for this hour. You should be able to request / renew the certificate now.

However, since you are having autorization issues, i highly suggest you to use --staging (which use staging server) first and resolve the issues, then use regular webroot.

Thank you


#3

After an hour has elapsed, you can try again and see what the real underlying reason for the error is, and then ask again here.


#4

Thanks guys for your help! I tried again after an hour has elapsed, and it worked.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.