Error creating new authz :: too many failed authorizations recently


#1

My domain is: tkstarigrad.rs

I ran this command: certbot renew

It produced this output:

Attempting to renew cert (tkstarigrad.rs) from /etc/letsencrypt/renewal/tkstarigrad.rs.conf produced an unexpected error: urn:acme:error:rateLimited :: There were too many requests of a given type :: Error creating new authz :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/. Skipping.
All renewal attempts failed. The following certs could not be renewed:
/etc/letsencrypt/live/tkstarigrad.rs/fullchain.pem (failure)

My web server is (include version): Apache Tomcat 8.5.31

The operating system my web server runs on is (include version): Ubuntu 18.04 LTS

My hosting provider, if applicable, is: Vultr

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

I am completely aware of why it is happening. I tried to renew a few times without success, only to later find out that for some reason certbot changed my webroot from the webroot folder to /root, so I changed it back to /root/webroot as it should be, but it was too late, and the next time I tried to renew, I got the aforementioned error. Do I really need to wait a week before retrying? Since the verification failed (I wasn’t counting, so I guess 5 times according to the documentation), no certificates were issued, so can the process be accelerated?
Thanks.


#2

Hi @boskobs

there

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:true;domain:tkstarigrad.rs&lu=cert_search

is no new certificate, there is only one from 2018-05-13.

It’s not the “too much certificates” (5 per combination, 20 per domain in 7 days), it’s the

Error creating new authz :: too many failed authorizations recently

You can use the stage/testsystem, there is a parameter to test that.

The testsystem has it’s own limit.


#3

I see, so the limit was only 1 hour. I retried again, and succeeded.
All works fine now. Thanks for your help.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.