Can't renew certificate

My server crashed multiple times because of me trying things out. because of that i had to renew my cert multiple times, but now i can’t get a new cert for my domain name.

My domain is: wh1ter0se.nl

I ran this command: sudo certbot --apache

It produced this output:There were too many requests of a given type :: Error creating new order :: too many certificates already issued for exact set of domains: wh1ter0se.nl,www.wh1ter0se.nl: see https://letsencrypt.org/docs/rate-limits/

My web server is (include version): apache 2.4.43-1+ubuntu20.04.1+deb.sury.org+7

The operating system my web server runs on is (include version): ubuntu 20.04

My hosting provider, if applicable, is: OVH

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot version 0.40.0-1

What does this show?

sudo certbot certificates


this is what i get if i run that

OK, thanks. So you have destroyed your previous certificates, meaning we can’t just use them.

You have two options:

will that certificate than also work for the non sub domain? so will it work for the main domain? those got destroyed because of the reinstall of my VPS.

You would request a certificate for wh1ter0se.nl + www.wh1ter0se.nl + www1.wh1ter0se.nl, so it would be valid for all 3 domains.

The www1 is meaningless, you could call it anything you want, as long as it points to your server.

If you intend to destroy your server again, it might pay to back up the /etc/letsencrypt directory before doing so.

1 Like

Was not planning to destroy the server. made some stupid mistakes when i was running commands, and the most easy way to fix the server was to reinstall, and in the process i totally forgot to backup that folder.