The maximum number of certificate requests is reached for this domain name

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:Synology Diskstation - Renew Certificate / tried Add replacement certificate

It produced this output:Certificate renewal failed / maximal certificate request reached

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): no

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

I think that I had a problem of 80 port TCP on my freebox (rule disabled). I modify this, but too much testing
thnaks for help

1 Like

Hi @fvd

please read

Looks like the error message doesn't contain that link.


Port 80 still appears to be blocked.

curl -Iki
curl: (7) Failed to connect to port 80: Connection timed out

You need to correct that before you continuing your testing on the production system.


Hall is fixed now. I think that I was my rule on FreeBox. You can close the ticket. Thanks to all.