Maximal Certificate Requests reached for this domain

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Tried to request a certificate through synology

It produced this output:

My web server is (include version): Synology 6.2.2-24922 Update 4

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: myself

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Synology 6.2.2-24922 Update 4

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): lets encrypt docker instance with duck-cert docker instance

It looks like you’ve hit one of the rate limits, but because of lacking information (your hostname for instance) it’s just a guessing game.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.