Maximum number of certificate has been reached

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command:
Trying to get a certificate let s encrypt from DSM synology

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):
DSM 7.2

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):
I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Could you please reset the number of requests.
here is : |

Not possible.

1 Like

The most recent cert issued is from January this year, at least on That website is known for poor performance and sometimes a backlog, but in case it's up to date I'm doubting very much you've hit one of the issuance rate limits.

Can you please elaborate what kind of error you're getting?

1 Like

i am getting the error message that state i am beyond the limit to ask for a certificate.
i did renew first and then create a new one for the same result.

There are a lot of limits, please specify the exact error message, if possible. Without the exact error message it's hard if not impossible to help you further.

You might be limited by the DSM software, but that's not something we can help with.


You are right, it was an error message coming from DSM, then after some timeout it worked again and of course i get an error arguing that my let's encrypt can't talk to my DSM. But i can't find out where it failed. Port forwarding NAT 80 to 80 from outside to inside is setup also for 443.
Do you know if something missing ?

It looks like it:

curl -Ii
curl: (56) Recv failure: Connection reset by peer

I find the answer, and it s dramatically easy to find. It s a shame i disturbed you for that :o.
It's just my dyndns that is not well resolved yet. even if i configured it well. It shows the good ip on no-ip but the wrong ip coming using nslookup. So i guess i have to wait dns update.
Thanks a lot for your help in my journey to find that the issue was just under my foot ;). have a nice day.


Glad is was so relatively simple! Beats trying to diagnose complicated DSM software stuff :stuck_out_tongue:


Looks like there is a situation on no-ip to update dns from last IP. For some reason it s only updating from the IP getting before the last one. That explain a lot. But it s you guys who bring me to the right diagnose. Thanks again :wink:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.