SSL Certificate by OVH-Lock Icon doesn't appear

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: citypropertiesglobal.uk

I ran this command: https://citypropertiesglobal.uk/

It produced this output: ‘‘Not Secure’’ (Lock Icon doesn’t appear)

My hosting provider, if applicable, is: OVH

Please could you help me on the following issue:

When you go to my web-page: cityproperties.uk it’s very clear that the SSL Certificate didn’t working well, because the page doesn’t looks ‘‘secure’’.
I see to the OVH administrator panel, that your SSL Certificate is Activated and valid ( SSL Certificate: Yes - LETSENCRYPT - DV).
I have tried to regenerate it, deactivate and order a new one, but nothing changed. The web-page still looks ‘‘Not Secure’’.
As I see on your information it must looks like this web-page the lock icon
https://helloworld.letsencrypt.org/

But on my case is not.
So, is it any wrong from the side of OVH or could you help me on that?

Thank you very much for your support.

I await your response asap, because i need to ‘‘secure’’ my web-page.

Hi,

According to whynopadlock.com, there are mixed contents in your website. You’ll need to fix those before you can see the “secure” padlock appear.
https://www.whynopadlock.com/results/46156c40-c9b3-4184-bbd6-74695a940c8b

Thank you

Thank you very much for your quick response,
So, you believe that if I fix these mixed contents with updating of URL and change them with ‘‘https’’ I will see the secure padlock?
Regards the other 2 notes from whynopadlock.com you believe that are not issues that makes problem to see the secure padlock?

Force HTTPS
Your webserver is not forcing the use of SSL.
You may want to add a redirect to ensure a secure connection is used.

and

Protocols
You currently have TLSv1 enabled.
This version of TLS is being phased out. This warning won’t break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.

If you changed all these URLs and repeat test doesn’t have a mixed-content issue, you should be able to see a padlock at this time.

The two issues below (at this time) do not affect your padlock, but it might be at a later time.
If you can, it’s strongly suggested to also fix those.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.