Some challenges have failed

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot --nginx --redirect -d -d -m --agree-tos --no-eff-email

It produced this output: It was showing: Hint: The Certificate Authority failed to verify the temporary nginx configuration and that it is accessible from the internet.

but now showing An unexpected error occurred:
There were too many requests of a given type :: Error creating new order :: too many failed authorizations recently: see Rate Limits - Let's Encrypt

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Sorry, no idea about the above questions, very new to this!!
Any help is greatly appreciated Preformatted text

Most like you need to set up a DNS record for

You currently have a DNS reocrd for, but if you want a certificate that includes the www subdomain, you need to set up a DNS record for the second domain as well.

You could make it a CNAME DNS record from to

You should be able to do this from within your Google Domains control panel.

1 Like

Thanks so much, this worked.

I added a CNAME record and it did the trick, thank again

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.