[SOLVED] Can't renew certificate - 443 error


#1

My domain is:
carmelscosycorner.com

I ran this command:
/opt/letsencrypt/letsencrypt-auto renew

It produced this output:
Attempting to renew cert (www.carmelscosycorner.com) from /etc/letsencrypt/renewal/www.carmelscosycorner.com.conf produced an unexpected error: Problem binding to port 443: Could not bind to IPv4 or IPv6… Skipping.

My web server is (include version):
Server version: Apache/2.4.7 (Ubuntu)
Server built: Sep 18 2017 16:37:54

The operating system my web server runs on is (include version):
Ubuntu 14.04.5 LTS

I can login to a root shell on my machine (yes or no, or I don’t know):
YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
No.


#2

Did you install the certificate the first time with the standalone feature with the webserver off and are you now renewing with the webserver on?


#3

Thanks Osiris!
I stopped apache2, re-did the command command and everything works. Great stuff.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.