Site not working after installation - Ubuntu 18.04/Apache


#1

I have just installed the SSL certificate and it is not working any more.

The site is redirecting to https, but not working.

Kindly help.


#2

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#3

sudo certbot --apache -d letsmuvi.com -d www.letsmuvi.com

Web Server: Apache2


#4

It looks like this is likely to be a firewall problem because connections to TCP port 443 on your server simply time out (rather than being accepted or rejected outright), while port 80 works. This is typical of firewall problems where packets for a particular port are simply dropped.

The problem is most likely not directly with your certificate.


#6

Not according to 3 different locations I just scanned from.

# nmap -sT -r -n -p443,80 letsmuvi.com
Starting Nmap 7.40 ( https://nmap.org ) at 2018-12-14 15:38 AEDT
Nmap scan report for letsmuvi.com (139.59.34.166)
Host is up (0.19s latency).
PORT    STATE    SERVICE
80/tcp  open     http
443/tcp filtered https

You doing some kind of geo-IP filtering?


#7

Hi,

I have still not got this resolved.

Kindly help urgently,


#9

The cert on the site is updated.
What problem remains?