Removing LetsEncrypt

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Using WP Encrypt Plugin

It produced this output: /?/

My web server is (include version): ?

The operating system my web server runs on is (include version): Apache Version 2.4.29

My hosting provider, if applicable, is: Namecheap

I can login to a root shell on my machine (yes or no, or I don’t know): No

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): cPanel

Installed cert, worked fine, WordPress single site. Installed MultiSite, still worked fine for main domain. Added sub-domain (, and attempting to go to the Dashboard I get a 404 because it defaults to https. I removed info from htaccess file that redirected hhtp calls to https, via cPanel I deleted LetsEncrypt cert, then deleted it via FTP from server. However, all calls to the subb-domain Dashboard I get 404, and logging into main site still comes up https.

I also cleared DNS info from my computer, cleared browser cache.

I cannot create a new cert because WP Encrypt says one already exists.

How do I remove all traces of LetsEncrypt so I can once again just use http?

Regarding your main site redirecting to HTTPS, your Site URL is currently

Change it to the non-HTTPS variant:

Regarding your subdomain, it does not resolve in DNS, so I can’t check what’s going on there.

AFAICT WP Encrypt is not actively maintained so that is something to consider when choosing to use it.

Thanks for the reply _az.

I tried each of the meathods mentioned in the codex.wordpress. The last one I noticed that the site URL and Home URL were correct (ie; http).

The main site now comes up as http, even at the login screen, and while logged in.

However, the sub-site only displays a file listing - the “cgi-bin” folder. But when I try I still get the 404.

I have also disabled the WP-Encrypt plugin and another plugin, SSL Insecure Content Fixer.

You probably created a subdomain rather than an alias/parked domain.

In any case, it is not an issue with Let's Encrypt and you should ask your web host or read the cPanel documentation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.