Ssl certificate and my wordpress

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:www.vlmtechy.com

I ran this command: my ssl certificateas are not can you help me out and also my wordpress ain’t working that good .it keeps telling me to sign in again and again i dont know why

It produced this output:used too many times also

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:siteground

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi,

Looks like you are using CloudFlare’s service, which will give you a certificate directly.
Since you are using SiteGround, you can enable Let’s Encrypt on their control panel.

You also have a HTTP Authentication enabled, if you want to disable that and solve other questions, the best way to do so is to contact their support and they can also help you with your Let’s Encrypt issue.

1 Like