Uninstall lets encrypt

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:www.marketbosworthsociety.com

I ran this command: Delete Let’s Encrypt plug-in

It produced this output: Deleted but left residual code

My web server is (include version): Tsohost.com

The operating system my web server runs on is (include version): * cpsrvd 11.78.0.38

My hosting provider, if applicable, is:Tsohost

I can login to a root shell on my machine (yes or no, or I don’t know):don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):92.204.68.22

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):Certbot

The certificate expired. Would not renew, followed all instructions. Decided not to pursue as moving to new servers. Lat’s Encrypt is not supported so decided to delete plug-in. Plug in deleted but some of my pages have http as they should and some have https which causes a security warning if anyone tried to view them. I just need to know how to remove the residue.

Could you link an example of one of those pages?

Usually all you need to do is change your WordPress Site URL so that it no longer begins with https://, but instead http://. You already seem to have done that, though.

Any leftover links are likely to be inside your WordPress database.

Hi

I found the residue files and renamed them. This time renaming the URL worked The problem is solved, or so it seems. I shall leave it for a week and then delete the files permanently. I was advised that whilst Tsohost do not support Lets Encrypt I can ask for the keys and install them manually. I won’t be doing that. The reason is that I followed your instructions, you can guess that I am no expert, but could not get the certificate to update.

Thank you for your help and support and good luck with your product.

Nigel

There are a lot of hosting providers that support Let’sEncrypt for non technical-expert users. Some even enables it by default, no need of any configuration. You may consider moving to one of them.

Hi

I might but at the moment Tsohost off us unlimited storage and we need that for our archive. They are also pretty god with help when needed.

Thanks for the suggestion.

Why not work with Tsohost so that they can offer Let’s Encrypt as an offer?

There might be many possible reasons why they do not have seeming less Let’sEncrypt integration.

  • they do not consider this as important
  • not enough resource to develop that feature
  • they may not even know that it is possible to do

Or, something else. I do not know. Better to ask their support.

Hi

None of the above. I suspect it is money. They already have an offering which we will take up when we need to.

Good luck.

Nigel

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.