Problems with renewing certificate

I tried to renew SSL Certificate on my website. It was automatic but now I am getting this error when i try to renew it:

Could not issue an SSL/TLS certificate for pagelife.gr
Details

Could not issue a Let’s Encrypt SSL/TLS certificate for pagelife.gr .
Details

Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/58293345/980502021.

Details:

Type: urn:ietf:params:acme:error:malformed

Status: 404

Detail: No order for ID 980502021

My domain is: http://pagelife.gr/

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: contabo

I can login to a root shell on my machine (yes or no, or I don’t know): no

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Plesk
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi @nassos19

that’s a known Plesk bug.

Check

there you find an answer how to fix it.

2 Likes

Hello
I can’t connect to the Plesk server via [SSH] thats my problem

1 Like

Then check, if there is a Plesk update that fixes that.

If that doesn’t work: Use the Plesk forum to ask.

It’s an internal bug of the Plesk client, so only Plesk can fix it.

3 Likes

ok Thanks for your help

4 Likes