Error beim erstellen eines Zertifikates

Guten Tag,
Ich habe einen Webserver den ich via Plesk verwalte. Es hat bisher auch alles super funktioniert.

Bis im Januar das SSL-Zertifikat von Let´s Encrypt abgelaufe ist. Ich kann nun kein neues mehr erstellen.

Hier der Fehler:
Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/67720304/1743630249.

Details:

Type: urn:ietf:params:acme:error:malformed

Status: 404

Detail: No order for ID 1743630249

Wo liegt der Fehler und wie muss ich ihn beheben?

Hallo @JustinSGD,

Sind Sie sicher, dass Sie die neueste Version (oder zumindest eine offiziell unterstützte Version) von Plesk verwenden?

Ja ich habe eine neuere Version von Plesk.

Es ist die Version: Plesk Obsidian 18.0.21

Hi @JustinSGD

that’s a known Plesk bug.

Read

There is a solution how to fix that.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.