Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/58692402/659193991

My domain is: https://sanibelseafoodgrille.com/

I ran this command: Could not issue a Let’s Encrypt SSL/TLS certificate for sanibelseafoodgrille.com

It produced this output: urn:ietf:params:acme:error:malformed

Status: 404

Detail: No order for ID 659193991

My web server is (include version):

The operating system my web server runs on is (include version): Plesk Onyx Version 17.8.11

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Can you assist me with this?

1 Like

It’s a bug in Plesk. You can find more information and a workaround at: https://support.plesk.com/hc/en-us/articles/360020966774-Unable-to-install-a-Let-s-Encrypt-certificate-Order-s-status-pending-is-not-acceptable-for-finalization-or-No-order-for-ID

3 Likes

No, I (and probably the rest of this forum too) can’t help you. You’re not answering the questions correctly. For example, when asked for “I ran this command”, you answered with an output. We need to know what you did what lead to the error message.

Also, you didn’t answer your webserver, your hosting provider, if you’re using a control panel or not and you’re not answering the client used and its version.

I guess @_az knowledge is better than mine :grin:

1 Like

He does! Thank you @_az. I was able to fix the issue.

Thank you for your help.

1 Like