Invalid response from https://acme-v02.api.letsencrypt.org

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: CBDHemp.news

I believe the issue is that there was an email address typo in my first lets encrypt attempt. The error below is subsequent attempts for a new lets encrypt. I have successfully used lets encrypt for the next two domains. I believe I need to back out and start again from scratch.

I ran this command: Lets Encrypt Entry Level Encryption from Media Temple Plesk Account.

It produced this output:Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/69915495/1333307709.

Details:

Type: urn:ietf:params:acme:error:malformed

Status: 404

Detail: No order for ID 1333307709

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Media Temple DEV Server

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): PLESK

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi @THZ

simple answer: That's a Plesk bug.

Read

Previous attempt to install a Let's Encrypt certificate failed for some reason. As a result, the Let's Encrypt extension tries to finalize an order without actually having fulfilled the required authorizations.

There is a description what you can do.

4 Likes

That solved the problem. Thank you @JuergenAuer for the mulligan!

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.