Status: 404 Detail: No order for ID 848437233

My domain is: lssmv4.ledbrain.de
I ran this command: Tried adding via Plesk
It produced this output:

Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/62901597/848437233.
Details:
Type: urn:ietf:params:acme:error:malformed
Status: 404
Detail: No order for ID 848437233

My web server is: Apache

The operating system my web server runs on is: CentOS 7.6 64-Bit

My hosting provider, if applicable, is: Bitpalast®

I can login to a root shell on my machine (yes or no, or I don’t know): Not as root.

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk

I also re-created the subdomain but It failed with exactly the same ID.

How can I solve this Issue?

Greetings Jan :slight_smile:

1 Like

Try resolving this FQDN to an IP.
Try getting the cert being served to you by that link.
[show your findings]

Or maybe the Plesk panel just needs to be updated...

1 Like

Hi @KBOE2

simple answer: That’s a Plesk bug.

Read

there is a bugfix. And update your Plesk.

3 Likes

Thanks for your help!
I’ll try to update Plesk and let you know wether it works then!
I would have never thought of the Problem being at Plesk :upside_down_face:

Greetings Jan

3 Likes

With the help of the provider, the Domain now has a valid certificate!

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.