Need help trying to renew


#1

Need help trying to renew the following for my domains

gitlab.spectrumbullpen.com
mail.spectrumbullpen.com
owncloud.spectrumbullpen.com
spectrumbullpen.com
www.spectrumbullpen.com

It’s is saying not secure and I can’t renewal these. Please help.

I have tried but is still having issues trying to renew these cert that are not secure, please help.


Can I renew an expired certificate?
#2

Hi, could you please answer the questions below? (They’re supposed to appear automatically when you create a new topic in the Help category, I guess they didn’t appear for you because you originally replied to an existing post instead of creating a new one).


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#3

Hi @dabeyonder

you have two active certificates, created 2018-10-26 and 2018-10-30.

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:false;domain:spectrumbullpen.com&lu=cert_search

But you don’t use these.

Instead, your non-www and your www-version are using a self signed certificate.


Domainname Http-Status redirect Sec. G
http://spectrumbullpen.com/
74.96.71.163 200 0.367 H
http://www.spectrumbullpen.com/
74.96.71.163 200 0.340 H
https://spectrumbullpen.com/
74.96.71.163 200 6.260 N
Certificate error: RemoteCertificateNameMismatch, RemoteCertificateChainErrors
https://www.spectrumbullpen.com/
74.96.71.163 200 6.230 N
Certificate error: RemoteCertificateNameMismatch, RemoteCertificateChainErrors

with the wrong name

CN=mail.spectrumbullpen.com, OU=Zimbra Collaboration Server (903)
30.10.2018
28.01.2019
mail.spectrumbullpen.com - 1 entry

How did you create these certificates 2018-10-26?


#4

Hello it was created by cerbot or OpenSSL. Not sure what happen, however, how can I get the valid one installed and working, we had a turn over and haven’t had the signed SSL for our site in a few months. What steps are needed in order to correct this?


#5

First please read the basics.

Then check your configuration if there is one of the ACME-clients.

If you use Certbot, check

Start witch

certbot certificates

as root.


closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.