SSL Renewal Issue

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://nationalblackeconomicconference.com/

I ran this command:

It produced this output:

My web server is (include version): Debian 4.19.118-2+deb10u1 (2020-06-07)
x86_64

The operating system my web server runs on is (include version): Linux 4.19.0-9-cloud-amd64

My hosting provider, if applicable, is: AWS Lightsail

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): Certbot I think, not sure on version

Hello, my SSL expired and I ran all commands to re-register for a new certificate, but site is still not showing secure and the security still show that it's using the old certificate that expired. How do I remove the old one and allow for the new one to apply? Thanks.

1 Like

Hello @84studios welcome to the forum!

It is really important to know the answers to a few of the questions you seem to have omitted.
Could you please share the command(s) you ran? (and post it here)

I ran this command:

And the output results?

It produced this output:

And the version of certbot or certbot-auto?

From your terminal:

certbot --version
or
certbot-auto --version

This information is really required before anyone here can help you out!
Thanks

2 Likes

Is your hosting provider swiftspeedappcreator.com ?

Hey there there, I'm sorry I didn't respond. I was able to solve my issue. Thank you!

1 Like

Happy to hear :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.