Maximum number of authentication requests reached for this domain name

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:hiplay.kr

I ran this command:I tried to issue a certificate to Synalics NARS.

It produced this output:Maximum number of authentication requests reached for this domain name. I can see the phrase.

My web server is (include version):NAS

The operating system my web server runs on is (include version):DSM 6.2

My hosting provider, if applicable, is:synology

I can login to a root shell on my machine (yes or no, or I don’t know):Unknown

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):I don’t know.

1 Like

Welcome to the Let’s Encrypt Community :slightly_smiling_face:

Let’s see what we can do for you… :thinking:

1 Like

Per @jillian:

Let’s Encrypt has rate limits for many endpoints. You can read about them here: https://letsencrypt.org/docs/rate-limits/

In many cases, there is a misconfiguration of a client/host and it is failing at some stage of the issuance process and starts spamming an endpoint until it gets rate limited.

From:

1 Like