Max account of requests


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: Bekkema.org

I ran this command:

It produced this output: Maximum counts of certificates request have been made

My web server is (include version): Synology 6.2

The operating system my web server runs on is (include version): Synology 6.2

My hosting provider, if applicable, is: versio

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know.

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#2

Hi,

What’s the exact error message?

Thank you


#3

Hi, i have tried several times to create a certificate. Now the maximum times is exceeded.
And still not working.
Maybe the previous certificates can be u done? So I can try again


#4

What’s the exact error message?

There are different reasons that this can happen; that’s the @stevenzhu would like to see the exact words that the software displayed.


#5

Hi,

now the error is gone. and I can add a certificate.

But still its nog working on the Synology.

You can see that the Bekkema.org certificate is added, als default (standaard). All the system functions are add at the certificate, but still the browser gives a CertificateError (in red adressbar).


#6

Hi @rpb006

you load this page via

https://192.168.3.2:5001/index.cgi

org

not via your domain. But your certificate doesn’t work with an ip address.

Try

https://bekkema.org:5001/index.cgi

I can’t test it, it’s blocked.


#7

strange.

it works fine using: https://dsbies1273-239.fr2.quickconnect.to/

never mind. I will use that url instead.


#8

There is a Letsencrypt wildcard-certificate, created 2018-09-04.

DNS-Name: *.fr2.quickconnect.to
DNS-Name: fr2.quickconnect.to

Looks like quickconnect.to is your provider and has a standard-letsencrypt - solution.


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.