Lets Encrypt service down, or DNS problem?


#1

Hello Iam experiencing issuies with accessing site theillusionistslive.eu
Everything was working fine few weeks but now problem seems to be in SSL certificate. Mod_rewrite manages the redirection to www and https address but no changes were made in .htaccess file. Browser gave me an error
SSL_VERSION_INTERFERENCE and sometimes ERR_CONNECTION_RESET

Could it be LetsEncrypt issue or DNS problem? I am a bit frustrated here. Thank you!

My domain is: theillusionistslive.eu
My hosting provider, if applicable, is: Wedos Czecia
I can login to a root shell on my machine (yes or no, or I don’t know): no
I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Hi @pavelsolar

looks like your site is very, very slow.

First Try - reset. Then check via download.exe, redirect http -> https. https is ok, sends http status 200.

Then F5 via FireFox - now your site works.

Looks like your web application sleeps - and needs long time to restart.


#3

Hello Juergen,

than you VERY much for your quick response! Site is not a big application at all. It is just basic HTML and few simple javascripts. Site only has high traffic, but my webhosting and domain provider said that it is OK and couldn’t identiby the problem either. Is there any known LetsEncrypt SSL limitations that might cause errors?

By that time you replied to my request the site started to work again so I guess the DNS server is to blame. I’m not saying the problem is solved, but it´s working for now.

Thanks again!


#4

Hi,

Based on the error messages, I don’t believe it’s a certificate issue… More likely a server issue… Maybe (just maybe) your hosting provider is overselling? Or there are other issues undetected on the server…

Since most certificate issues would cause errors like (certificate expired, not valid, revoked, name mismatch) and other issues are related to server configuration…

Thank you


#5

Thanks everyone for your help. Stevenzhu was correct - the problem was solved by my hosting provider. I’ve been told, that they had an unknown issue on server side. Certificate was fine all the time so acually no problem with Lets Encrypt at all.

st 26. 9. 2018 v 3:07 odesílatel Steven Zhu letsencrypt@discoursemail.com napsal:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.