Is my domain blacklisted

I applied for SSL from CPanel but unfortunately SSL was not extended.
I tried several times myself but it was not renewed. I use Arvan Cloud CDN. Hosting also tried, but we went on your blacklist. I apologize for this. Please remove the domain from your blacklist if possible. Also, all our applications fail due to lack of SSL.
Can you help me, I use CDN, how can I equip my host with SSL?

My domain are: ....
The above addresses open only in the local country. For more security. Other countries do not have access to the site. Could this be a problem?

My web server is (include version):
Apache Version 2.4.51

The operating system my web server runs on is (include version):
Architecture x86_64
Operating System linux

My hosting provider, if applicable, is:
hostring: (
CDN: ArvanCloud (
I can login to a root shell on my machine (yes or no, or I don't know):
I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
cPanel Version 98.0 (build 4)

Marvarin - ماروارین

1 Like

Welcome to the Let's Encrypt Community, Alireza :slightly_smiling_face:

It looks to me like you (or someone) may have already solved your problem since I see the first of three Let's Encrypt wildcard certificates was generated 20 hours ago:

Since those certificates were not generated via AutoSSL (since they are wildcard certificates), they need to be manually installed into cPanel. Here is a link to instructions for manually installing certificates into cPanel:

You will need to have the wildcard certificates and their private keys on-hand to install them. This might mean needing to figure out where they were generated. Once you have them, you will need to copy their contents from wherever they are located instead of the CertSage folder.


hi, thank you.
I lifted the restrictions of their country. I turned off the cloud CDN. I tried to extend SSL from CPanel, but it was not renewed.
Can you check if I am on the blacklist? That SSL is probably related to CDN.

I used to get SSL easily with this method.
I turned off the cloud from the CDN. Then, if I applied a restriction in the firewall, I would temporarily remove it. My name domain server was still connected to the CDN. Then I applied for automatic SSL. SSL was updated. But I do not know why I can not now.
i also check your link.

also I received


A staging certificate was acquired. It was not saved to prevent accidental installation.
Your likely next step is to go back to the beginning and acquire a production certificate.
If you like free and easy certificates, please consider donating to CertSage and Let's Encrypt using the links at the bottom of this page.

but ssl not set

1 Like

You're not on a blacklist since you have certificates successfully generated showing up on To my knowledge, you can't generate wildcard (*.) certificates with AutoSSL, which is why every certificate in the list on your screenshot says that it won't renew via AutoSSL because it was not issued via AutoSSL.


Sorry, the site temporarily hid my message due to spam detection.

1 Like

How are you getting your certificates?

CertSage won't work as a method to acquire certificates for you since it won't acquire wildcard certificates. The instructions on the CertSage page I linked will be helpful though for installing the wildcard certificates that you already have (from somewhere else).


I select all the domains and select the Run Auto ssl option.

1 Like

Where did the wildcard certificates come from that are listed on


I think the CDN automatically adjusts the SSL.
But my problem is that my host must also have SSL

Keep in mind that simply acquiring an SSL certificate is not enough. You must actually install the acquired certificate on the server in order for the traffic to be secured.


If you received that message from CertSage, it means that Let's Encrypt was able to validate all of the domain names that you entered into the domain box in CertSage. This means that you could probably acquire a non-wildcard certificate without any problems. Do you really need the wildcard *. in front? What are the specific domain names for which you are looking for a certificate?


I can assure you that is not blacklisted by Let's Encrypt.


thank you.
My hosting was able to solve the problem with your topic. And one of the domains extended the SSL.
My domain for build applications. Which is controlled by CDN. Each subdomain is for one application.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.