Invalid response when trying to issue a certificate using cPanel

I tried to issue my "Let's encrypt SSL" from my CPanel to my domain, but this message appears:
" There was a problem processing your request

My domain is: howtoformaciones.com

I ran this command: I just clicked on "issue" to install the SSL certificate I don't know how to run commands.

It produced this output:
"* Error issuing certificate

My web server is (include version): I don't know

The operating system my web server runs on is (include version): I don't know

My hosting provider, if applicable, is: infranetworking

I can login to a root shell on my machine (yes or no, or I don’t know): I don't know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): CPanel 92.0.11

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): No clients

1 Like

Hi @AngelZapata11

checking that url in my browser there is a (not really working) JavaScript included:

https://img1.wsimg.com/parking-lander/static/js/2.4a8b4e43.chunk.js

Looks like a placeholder, a parking website.

The ip - see howtoformaciones.com - Make your website better - DNS, redirects, mixed content, certificates

Host Type IP-Address is auth. ∑ Queries ∑ Timeout
howtoformaciones.com A 34.102.136.180 Kansas City/Missouri/United States (US) - Google LLC Hostname: 180.136.102.34.bc.googleusercontent.com yes 2 0
AAAA yes
www.howtoformaciones.com CNAME howtoformaciones.com yes 1 0
A 34.102.136.180 Kansas City/Missouri/United States (US) - Google LLC Hostname: 180.136.102.34.bc.googleusercontent.com yes

Runs there your cPanel?

If not, that can't work.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.