Inaccessible Site

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):nginx

The operating system my web server runs on is (include version):ubuntu 18.04

My hosting provider, if applicable, is:AWS

I can login to a root shell on my machine (yes or no, or I don’t know):Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
So I have this site the domain is I run certbot to give it https however I can’t access the site from specific network I get this error on the network.
When I check the certificates they are valid any help is highly appreciated.I do not understand why this issue is occuring

Thank you.

1 Like

Looks like that network is running a Fortinet web filtering product.

You will have to ask them to whitelist your site.


Fortinet lists it as “Newly Observed Domain”.
Because the name was registered less than 3 months ago.

Actually, here is what Fortinet says about this category:


Thank you guys for the reply

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.