Site Still unsecured and can't be reached at Public

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: stream.motori.com

I ran this command: i ran commands from cateogry nginx , and other unix as i have Ubuntu 14.04 LTS

  1. wget https://dl.eff.org/certbot-auto
  2. sudo mv certbot-auto /usr/local/bin/certbot-auto
  3. sudo chown root /usr/local/bin/certbot-auto
  4. sudo chmod 0755 /usr/local/bin/certbot-auto

sudo /usr/local/bin/certbot-auto --nginx

It produced this output: th produced the output in the attached image


the certificate has been created and everything is okay when when i checked the website i found that it’s Not secured and still not working with https
My web server is (include version):

The operating system my web server runs on is (include version): Ubuntu 14.04 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes, i used a root shell

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Your HTTP to HTTPS redirect is indeed working, but it looks like incoming connections on port 443 (=HTTPS) are blocked. Could it be a firewall issue?

1 Like

I disabled the firewall, and still the same problem

Yes, there’s still something blocking port 443. Where is your site hosted? At a hosting provider? Or perhaps at home? If you’re hosting it from home, does your internet service provider allow access to incoming port 443 or is it perhaps blocked at the ISP level? Or perhaps is a port map needed in your NAT router?

2 Likes

Thank you So Dear it worked very fine :))) :heart_eyes:

1 Like