Https site not loading

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
I ran this command:
sudo certbot --nginx -d
It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):
ububtu 18.04
My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

In addition nginx config file as follow
server {

listen ssl default;


access_log /var/log/nginx/autoapp_t_access.log;
error_log /var/log/nginx/autoapp_t_error.log;
access_log /var/log/nginx/auto_t_debug.log;
    gzip            on;
    gzip_min_length 1000;
    gzip_comp_level 9;
    #gzip_proxied    expired no-cache no-store private auth;
    gzip_proxied    any;
    gzip_types      text/plain application/json;

    location / {
            root /var/www/autoapp_t;
            index index.html index.htm;

listen 443 ssl; # managed by Certbot
ssl_certificate /etc/letsencrypt/live/; # managed by Certbot
ssl_certificate_key /etc/letsencrypt/live/; # managed by Certbot
include /etc/letsencrypt/options-ssl-nginx.conf; # managed by Certbot
ssl_dhparam /etc/letsencrypt/ssl-dhparams.pem; # managed by Certbot


Hi @mcm

there is a check of your domain, 30 minutes old -

Certificate creation has worked.

Issuer not before not after Domain names LE-Duplicate next LE
Let's Encrypt Authority X3 2019-08-28 2019-11-26
1 entries duplicate nr. 1

http works, https not:

Domainname Http-Status redirect Sec. G 301 0.140 A 200 0.143 H -14 10.017 T
Timeout - The operation has timed out -14 10.017 T
Timeout - The operation has timed out

Works your nginx internal?


from your server?

If yes, it's a firewall problem.

If not, what says

nginx -T

Thank you for reply
is it a firewall problem?
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to

Looks more like a wrong configuration. A regular http output is expected, that's a curl error message.

Is this

a wrong copy? Or is it a listen 443 in the listen 80 block?

I didn’t understand your question

The result of NGINX -T available on

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.