I can't renew my expired SSL certificate

My certificate is expired and Let's encrypt does not give me the option to renew/replace it. Thank you.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: kristinarolfes.com

I ran this command:

It produced this output:

My web server is (include version): Apache

The operating system my web server runs on is (include version): Linux

My hosting provider, if applicable, is: Dreamhost

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Dreamhost

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): I don't know how to find this

Hi @krolfes1, and welcome to the LE community forum :slight_smile:

"I can't renew my expired SSL certificate"
What have you tried?

How did you get the cert you have now?


Hi. I believe I just used the Dreamhost panel to add the certificate, but it's possible I used a Wordpress plugin, Really Simple SSL. I thought it renewed automatically but it expired in February.

The SSL plugin says "Could not test certificate. Automatic certificate detection is not possible on your server." Dreamhost says " NO UNIQUE IP This domain is currently not using a Unique IP ."

Sounds like something you need to take up with Dreamhost. A unique IP address isn't required for TLS, assuming the webserver supports SNI (which all modern webservers do).


Ah, I see. OK, thank you for your time. I will contact Dreamhost.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.