Help with

Please fill out the fields below so we can help you better.

My domain is: with alias :,,

I ran this command: --cron --out /etc/ssl/certs/local/

It produced this output: CSR1

“type”: “urn:acme:error:unauthorized”,
“detail”: “Error creating new cert :: authorizations for these names not found or expired:,,,”,
“status”: 403

My web server is (include version): nginx 1.6.2

The operating system my web server runs on is (include version): Linux 3.18.0-trunk-rpi2 (SMP PREEMPT Debian 3.18.5-1~exp1.co1 (2015-02-02) armv7l GNU/Linux)

My hosting provider, if applicable, is: N/A

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

It looks like your system is (or was) having trouble accessing LE.
Have you tried to CURL or WGET that link from your system?

NOTE: There was a scheduled LE system maintenance outage yesterday: Let's Encrypt Status

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.