Error Encrypt Server


#1

i got this information

[2017-02-05 14:34:05] ERR [extension/letsencrypt] Execution of /usr/local/psa/admin/plib/modules/letsencrypt/scripts/cli.php failed with exit code 1 and the output:
Saving debug log to /usr/local/psa/var/modules/letsencrypt/logs/letsencrypt.log
Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
Obtaining a new certificate
Performing the following challenges:
http-01 challenge for isongbook.nl
Starting new HTTPS connection (1): 127.0.0.1
Waiting for verification…
Cleaning up challenges
Failed authorization procedure. isongbook.nl (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://isongbook.nl/.well-known/acme-challenge/QKTgMtSIOJVzu2PgMh2YVn9AYCvC8yJsB9rWNNAkVtY: "<!doctype html>

<html class="no-js"

IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: isongbook.nl
    Type: unauthorized
    Detail: Invalid response from
    http://isongbook.nl/.well-known/acme-challenge/QKTgMtSIOJVzu2PgMh2YVn9AYCvC8yJsB9rWNNAkVtY:
    "<!doctype html>

    <html class="no-js"

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A record(s) for that domain
    contain(s) the right IP address.
    Execution of /usr/local/psa/admin/plib/modules/letsencrypt/scripts/cli.php failed with exit code 1 and the output:
    Saving debug log to /usr/local/psa/var/modules/letsencrypt/logs/letsencrypt.log
    Starting new HTTPS connection (1): acme-v01.api.letsencrypt.org
    Obtaining a new certificate
    Performing the following challenges:
    http-01 challenge for isongbook.nl
    Starting new HTTPS connection (1): 127.0.0.1
    Waiting for verification…
    Cleaning up challenges
    Failed authorization procedure. isongbook.nl (http-01): urn:acme:error:unauthorized :: The client lacks suf


#2

Hi,

How exactly you try to have a certificate : here you put the result of an instruction, but not the instruction.

Did you launch certbot . On a server you manage ?


#3

this looks like a error with your server configs

http://isongbook.nl/.well-known/acme-challenge/

it looks like you are running the standalone version

Starting new HTTPS connection (1): 127.0.0.1

as shnoulle please explain what you are trying to achieve and the steps taken so people can help out :smiley:


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.