Error while creating certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://ommrudraksha.com

I ran this command: Generate lets encrypt certificate

It produced this output:
Error: Could not issue a Let’s Encrypt SSL/TLS certificate for omrudraksha.com .
Details

Invalid response from https://acme-v02.api.letsencrypt.org/acme/order/71097795/4748055087.
Details:
Type: urn:ietf:params:acme:error:serverInternal
Status: 500
Detail: Failed to retrieve order for ID 4748055087
My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: a2hosting

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): plesk

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

2 Likes

Errors that begin with 5xx are often server hiccups. I’ve seen several reports of these lately. Try again. If I keep seeing these, I’ll have to contact some people. :thinking:

2 Likes

@lestaff

5xx error here too

3 Likes

Thanks for the report! I believe this is a symptom of heavy load. We’re looking at ways to improve performance.

3 Likes

I tried to fix this issue, and lastly saw it was a server setting which was blocking the DNS settings. Had contacted the hosting engineer, After they enabled it for the account, the lets encrypt error vanished.
my website link

Thank you for the right suggestion.

2 Likes

Glad everything has worked out. :slightly_smiling_face:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.