Error: Let's Encrypt validation status 400

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.sophiewldashboard.teleperformanceusa.com

I ran this command:v-add-letsencrypt-domain admin sophiewldashboard.teleperformanceusa.com www.sophiewldashboard.teleperformanceusa.com

It produced this output:Error: Let’s Encrypt validation status 400

My web server is (include version):apache2

The operating system my web server runs on is (include version):Ubuntu 16.04

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):vestacp

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi this is with respect to vestacp I’ve done all the requires steps still gives me the same result actually the above mentioned domain is the alias of domain sophiewldashboard.teleperformanceusa.com I could add lets encypt for this domain but when trying to add it to the alias of this domain i.e, www.sophiewldashboard.teleperformanceusa.com It gave me the mentioned error please help

There is a DNS issue with one of the (two) authoritative servers for your domain:

And there is currently an ongoing issue:
https://letsencrypt.status.io/

Does it provide the rest of the error message? Are there logs?

But if there was any issue it shouldn’t have added for sophiewldashboard.teleperformanceusa.com it is getting added for this but when I tried to add it with alias it’s not working.