Error: Let's Encrypt new auth status 429

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
ioleneseibel.com.br

I ran this command:
Via Vestacp clicked on ssl support and Letsencrypt

It produced this output:
Error: Let’s Encrypt new auth status 429

My web server is (include version):
nginx + apache

The operating system my web server runs on is (include version):
Centos 7

My hosting provider, if applicable, is:
Virtual Server

I can login to a root shell on my machine (yes or no, or I don’t know):
YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Yes - VESTACP

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
No

1 Like

429 means you are currently ratelimited.

since you have no let’s encrypt certs for that domain, I assume you went over the 5 failed validations/hour/hostname limit.

your problem is not those 429, it’s the failed validations. what did you do before? what were the errors?

1 Like

In another attempt presented error 400 by the vestacp panel

In cloudflare I am not using Proxy protection (gray cloud)

Hi @roneycs

there is a check of your domain, ~~30 minutes old - https://check-your-website.server-daten.de/?q=ioleneseibel.com.br

Checking

http://ioleneseibel.com.br/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de

there is a correct looking VestaCP-result:

Visible Content: check-your-website-dot-server-daten-dot-de.81u6qHvAdESN72V2cK2FKHHWdKx36bGXI4wjLM9zpM4

The file name, a dot, the hash value of your account key.

But you can’t mix that with Cloudflare.

And there is no redirect http -> https. If you have removed that redirect, then try it again - one time (if the “one hour rate limit” is gone).

1 Like

a new attempt by the vestacp panel

1 Like

I removed the user’s account completely and after a few hours I created the account again and then immediately added the website.

This way you enabled SSL without any problems

2 Likes