Error by creating a new certificate via plesk No valid IP addresses found for

My domain is: schlueter-diesel.de

I ran this command: Lets Encrypt Plugin for Plesk (it worked for several other Domains)

It produced this output:
Invalid response from https://acme-v01.api.letsencrypt.org/acme/authz/0NoJImcA2bhsDvazIAQCxptczUhKBwcXjJ2qio88pL0.
Details:
Type: urn:acme:error:unknownHost
Status: 400
Detail: No valid IP addresses found for schlueter-diesel.de

My web server is (include version):
apache2 / Plesk Onyx 17.5.3

The operating system my web server runs on is (include version):
Ubuntu 14.04.5 LTS‬

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Plesk Onyx 17.5.3

Hi,

I’m trying to create a certificate for the above mention domain, but I get an error. To do this I use a plugin for plesk.
I had no problems with creating certificates for other domains on this server.

I would be happy if someone could help me.

kind regards

Johannes D.

The domain does not have an address record:

$ dig schlueter-diesel.de
;schlueter-diesel.de. IN A

You have to fix your DNS settings first.

1 Like

Hi,

the problem is solved. The was only set an CNAME in DNS, als I could access the Site via browser I tought everthing is ok with dns.
Thank you for your advice.

kind regards

Johannes D.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.