Done ssl from Let's encrypt but still showing connection is not secure


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.pagimalaysia.com

I ran this command: running website

It produced this output: Connection is not secure
Parts of this page is not secure (some images)

My web server is (include version): google cloud VM

The operating system my web server runs on is (include version):bitnami wordpress

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):i dont know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):no_bell:


#2

www.pagimalaysia.com this is my domain name

wordpress bitnami
from google cloud


#3

Criteria Email Address = ‘pagimalaysia007@gmail.com’; Issuer CA ID = 1465

Issuer Name C=US, O=“thawte, Inc.”, CN=thawte SSL CA - G2
Certificates
(0) None found

#4

Criteria Identity = ‘pagimalaysia.com


#5

Hi,

You have a mixed content, which means some content are served in http (plain http) rather than https.

Please use www.whynopadlock.com to fix it.

Direct link: https://www.whynopadlock.com/results/7f0e8369-4aea-4bc3-bc4e-10ee19e2bef4


#6

Hi @pagimalaysialets

your certificate is correct.

Your www-version and your non-www version

is correct.

This is only a mixed content warning problem.

So use FireFox or Chrome, then Ctrl + Shift + I to open the console.

There you see a lot of warnings. Blocked active content.

http://www.pagimalaysia.com/wp-content/uploads/2018/11/cs-icons-manager/mapnearby/style.css?ver=4.9.8

Change these to https.

There are Wordpress settings to define that.


#7

So what next step i have to take?
I need to focus on wordpress,
need to add any plugin?


#8

Thanks for explaining me SSL works
thank u


#9

Your site has something wrong…

I can directly access your dashboard without login…

You might want to fix this before fixing the https mixed content…

Thank you


#10

Thanks for explaining me SSL works n whynopadlock.com benifits


#11

Please check your PM.

Thank you


#12

oh its horible how can it be posible?
what to do?


#13

I’m sorry but i’m not sure why and how to resolve it…


#14

still can u go inside the login dashboard


#15

Unfortunately, yes…


#16

OMG
i got the point
please can u check again becoz i thing now its not posible


#17

Yeah… I can’t access it anymore.

Seems you fixed it.


#18

Stevenzhu… realy man thanks of u…
otherwire if this bug was know by my boss he could fire me

but thank god i recognize that

god bless u dear