Lets Encrypt cert showing not secure in chrome

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: alphalsi.com

My web server is (include version): bitnami wordpress stack 5.2.2-3- Apache2

The operating system my web server runs on is (include version): Linux - Ubuntu 16.04.6 LTS

My hosting provider, if applicable, is: Amazon/Lightsail

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Lets Encrypt cert showing not secure in chrome but shows cert is valid??

1 Like

Hi @dwcar49us,

This warning isn't due to any problem with the certificate, but rather to mixed content on the page.

3 Likes

In addition to what @schoen has already expertly presented, you can utilize the following link to a tool that helps you identify your mixed content. In future, if you run into trouble acquiring or renewing certificates, we're always happy to help. Since you are using Bitnami though, we recommend following their official documentation first to avoid headaches.

2 Likes