Digital ocean droplet changed, domains are same , certbot won't install cert


#1

we had LEMP on digital ocean and within 2 days we decided to move to LAMP and we destroyed the droplet and created a new one, LAMP stack. Our domains are same. On old droplet, on LEMP stack we did get certbot installed and got the cert too. We didn’t take any back up of the cert and I am new here. I don’t know how to recover the certs.
domains in question are indushub.com and edme.in
I am not adeveloper just trying to put these domains working.
Kindly help with this. Thanks a lot. We need a step by step instructions. Thanks.


#2

Hi,

What’s your system version?

It doesn’t matter changing droplet or system if you configured them correctly.
The problem that you can’t obtain an certificate is because your server doesn’t have port 80 open.

In order for us to share eyou tutorials… Please fill the following form.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Thank you


#3

Thanks a lot for your reply.
You guys are really nice and helpful.
You are right, the port 80 wasn’t open.
I should have waited a while before troubling you.
But, nice experience.
Thanks once more.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.