Change my server and lost ALL

I'd destroy the droplet when my web has running and I didn't backup.
How can I rebuild the cert?

My domain is:

I ran this command: certbot certonly --webroot -w /var/www/html/ -d

It produced this output:

My web server is (include version): Server version: Apache/2.4.37 (centos)
Server built: Apr 6 2022 14:54:37

The operating system my web server runs on is (include version): centos 8 stream

My hosting provider, if applicable, is: digitalocean

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 1.32.1

Hi @deygordillos, and welcome to the LE community forum :slight_smile:

I'd just get a new one.
Do all the steps that you did before and you should be fine.


I just did but it return

An unexpected error occurred:
Error creating new order :: too many failed authorizations recently: see Failed Validation Limit - Let's Encrypt

Then you have tried and failed too many times [within the last hour].
That means you did not take the exact same steps that you did before.

For now, you should stop trying to get a new cert.
And take the time to review your steps.
And since we are talking about Apache, review that config as well
Starting with:
apachectl -t -D DUMP_VHOSTS
Once you are ready to test, you should use the testing/staging environment.
[Just add --dry-run to your certbot command]

Also, did the "new server" get the same IP?


No, they gave me a new ip

Did you update DNS?


Yes, thanks!
it was solved

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.