Deleted only server with Let'sEncrypt and wont work on new


#1

Good day. I am using Ubuntu 16.4 with Apache

I upgraded a server and deleted the old one with the old active certificate for the domain. On the new server, I install let’s encrypt and it worked and I am seeing the new certificate. But for some reason, I think the site is still pointing to the old certificate that was deleted with the old server. How can I fix it to point to this new certificate on the new server? The old server was deleted with all files and folders.


#2

Hi,

Can you share us the domain & certificate you mentioned?

P.S. if the old server is already deleted, there’s no way the domain is pointing to the old server and still working.
You might have some browser cache though…

Thank you


#3

That’s what I was thinking. How would I fix this problem with cache? I tried it with a couple different computers and it still won’t load the website in https. It just says server taking too long to respond. But when I put www In front the domain it works.


#4

E… Can you share the domain in question? And also, what hosting are you using ? (Nginx? Apache?)

Thank you


#6

Using Apache. All thats happen is i had to cert on one server and switched to a next server and installed the cert again but it doesnt work.


#7

Hi,

It seems that your server has port 443 blocked.

Check your server firewall settings & aws firewall(security group) and try opening that port. (https or port 443)

Thank you


#8

WOW thanks a million man. Totally forgot about that


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.