cPanel GoDaddy "www" prepended to subdomain


#1

Please fill out the fields below so we can help you better.

My domain is:http://dronefest.colgate.edu

I ran this command:N/A

It produced this output:N/A

My operating system is:linux/apache 2.4.23

My web server is (include version):apache 2.4.23

My hosting provider, if applicable, is:godaddy.com

I can login to a root shell on my machine :yes (never have though, SSH challenged :expressionless:)

I’m using a control panel to manage my site :Yes/cPanel Version 60.0 (build35)



1) I am using the LetsEncrypt cPanel plugin to issue a cert. notice my sub-dmain

2) After clicking “Issue” link, I get this list (Notice that it prepends “www” I cannot edit this.

When I try save and issue cert I get this error…


#2

Can you not deselect that option ( the tick on the right, where it says “include” ) ? then it will be for tthe domain only, and not the www. subdomain.


#3

OMG…Now I feel like a total NUBE…thank you. I just assumed those were my only options in the list…DOH

Thank you…works like a charm


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.