Certificate Expired

Actually, I forgot to renew my certificate. Can I still re-activiate it?

My domain is:
cfwc217.synology.me
I ran this command:

It produced this output:
NET::ERR_CERT_COMMON_NAME_INVALID
My web server is (include version):

The operating system my web server runs on is (include version):
Synology DSM 6.2.2-24922 Update 2
My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi @cfrankie

use your DSM to create a new certificate.

1 Like

Hi, @JuergenAuer,
Since my Let’s Encrypt certificate expired, my domain is not on https. And I tried to add new certificate with DSM from Let’s Encrypt, error message popped up and said request only be processed under secured domain. :cold_sweat::cold_sweat:

Frankie

Please share a screenshot.

If your certificate is invalid, this isn’t a problem with Letsencrypt. May be a problem you have to create an exception in your browser.

PS: Your domain is invisible ( https://check-your-website.server-daten.de/?q=cfwc217.synology.me ):

Domainname Http-Status redirect Sec. G
http://cfwc217.synology.me/
203.218.216.9 -14 10.024 T
Timeout - The operation has timed out
http://www.cfwc217.synology.me/
203.218.216.9 -14 10.027 T
Timeout - The operation has timed out
https://cfwc217.synology.me/
203.218.216.9 -14 10.027 T
Timeout - The operation has timed out
https://www.cfwc217.synology.me/
203.218.216.9 -14 10.017 T
Timeout - The operation has timed out
http://cfwc217.synology.me/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de
203.218.216.9 -14 10.016 T
Timeout - The operation has timed out
Visible Content:
http://www.cfwc217.synology.me/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de
203.218.216.9 -14 10.030 T
Timeout - The operation has timed out

That’s a problem, your domain must answer.

Yes, as written: Your domain is invisible.

Your port 80 doesn’t answer, only timeouts.

When I type: cfwc217.synology.me in browser at my Mac in LAN, it appear the following:

When I try login to my router with linksys.smartwifi, it goes to my DSM log in page

I’m sure port forward for 80 was still active in my router

The screen shot is the login page of the router provided by the broadband internet service provider

These are only local checks.

Use online tools like https://check-your-website.server-daten.de/?q=cfwc217.synology.me to check that.

If there is a T / Timeout visible, Letsencrypt can’t connect your domain.

1 Like

A post was split to a new topic: Problem creating Letsencrypt certificate

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.