Certbot not renew the certificate


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: tt-osl-pokal.de

I ran this command: certbot --nginx

Saving debug log to /var/log/letsencrypt/letsencrypt.log

Which names would you like to activate HTTPS for?

1: mail.tt-osl-pokal.de
2: phpmyadmin.tt-osl-pokal.de
3: rainloop.tt-osl-pokal.de
4: ts3wi.tt-osl-pokal.de

Select the appropriate numbers separated by commas and/or spaces, or leave input
blank to select all options shown (Enter ‘c’ to cancel):
Obtaining a new certificate
Performing the following challenges:
tls-sni-01 challenge for mail.tt-osl-pokal.de
It produced this output: Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA.

My web server is (include version): 1.10.3

The operating system my web server runs on is (include version): Debian 4.9.82-1+deb9u2 (2018-02-21) x86_64 GNU/Linux

My hosting provider, if applicable, is: ispone

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

TLS-SNI-01 validation is being phased out.

You need to upgrade to a newer version of Certbot, or run a slightly different command.


#3

now i have try this with certbot-auto but he says port 80 is not bind on ipv4 or ipv6


#4

i have killed my nginx and i have install the new certbot on ubuntu repo and now all things run thanks for help


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.