Cant create ssl certificate

Hello,

My domain is: [http://nueva.fundaciontengohogar.org]

Today I decided to move my wordpress site to a new domain. Some of the customization wasn’t there after the transfer so I thought it was because of the missing https of the new domain. So, I hoped on cpanel and ran Let’s Encrypt SSL and tried issuing a certificate.

This is what happened:

There was a problem processing your request

Will grealy appreciate your help.

Regards
German

Get rid of the IPv6 address (AAAA record) on your domain.

It points to an nginx server.

Hi… thanks for your reply!

How should I configure it for avoiding ipv6 address?

Thanks in advance,
German

Wherever you manage your DNS records, just remove each instance of 2001:8d8:100f:f000::2bc.

I’m not 100% sure who hosts your DNS based on the information I can see. Might be in your 1&1/IONOS control panel or it might be in your cPanel account.

I ve checked and I don t have any AAAA register in my DNS zone editor. I ve tried again and I ve received this error:

Any other hint?

Regards,
German

The AAAA records definitely exist.

$ dig +noall +answer @ns1047.ui-dns.com www.nueva.fundaciontengohogar.org aaaa
www.nueva.fundaciontengohogar.org. 3600 IN AAAA 2001:8d8:100f:f000::2bc

If you can’t find them, it might help to submit support requests to both your host and registrar. They will be able to track down where the correct place to manage your DNS is.

You won’t be able to issue the certificate without solving this first.

2 Likes

Many thanks for the help! I will ask 1&1 about this issue.

Regards,
German

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.