Wrong additional certificates


#1

My domain is:


I ran this command:
If i ran a test on ssllabs i will get wrong additional certificates for aubi-plus.ch. It seems like the additional certificate is every time the certificate i registered for aubi-plus.at.

My operating system is (include version):
Ubuntu 16.04.1 LTS

My web server is (include version):
nginx version: nginx/1.10.1

It seems like something is wrong with my fullchain.pem or Nginx automatically serves a second certificate.

Anybody of you got an idea?

Thanks for helping…


#2

Are you just looking at the “No SNI” certificates ?

This is simply the SSL certificate that is obtained if you go to your IP address, without specifying a domain name. You can generally ignore this unless you have clients with very old operating systems / browsers which would require you to have a different IP address for each domain name on https.


#3

Really. I thought there is a problem. So you think everything works as expected.


#4

Yes, when I checked, everything looked OK.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.